I am a newbie to join the android development. I have trouble to build the WordPress android project.

Revision 836, Oct 8 2012
Eclipse classic : Version: 4.2.0 Build id: I20120608-1400

Android SDK: 4.1.2 API 16

After I import the wordpress android project. I got lots of error.

I set:

default.properties

target=android-16

AndroidManifest.xml

<uses-sdk
android:minSdkVersion=”8”
android:targetSdkVersion=”16” />

It doesn’t work.

The error is caused by override, so I guess it didn’t find the right lib and class.

How to setup the project? Thanks.

Advertisements